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GMG OpenColor Spot Color Proofing with Third-Party Color Databases

1. Introduction

One of the hardest challenges facing brands is accurately and reliably communicating and providing spec-
tral color definitions to all stakeholders in the packaging supply chain. To allow brand owners to connect
to centrally stored color data, GMG enhanced the packaging proofing solution GMG OpenColor with plu-

gins for seamless access to the third-party color databases matchmycolor, PantoneLive and DIC Col-
orCloud.

¥ Colors from external databases can be used for designs in Adobe Illustrator. The color references are
stored in the document’s metadata.

¥ |f the document is printed in GMG ColorProof, the software analyzes the color references and logs

onto GMG OpenColor.

OpenColor connects to the external database, downloads the color specifications, and calculates a
matching profile on-the-fly.
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2. Matchmycolor Colibri

2. Matchmycolor Colibri
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Fig. 1 Utilizing the same spectral color data for packaging design and subsequent proofing

2.1 Assigning Colibri Colors in Adobe lllustrator

Note The matchmycolor Colobri plugin is available for Adobe Illustrator CS5 and CSé.

The matchmycolor plugin for Adobe Illustrator can be downloaded for free from the matchmycolor website
(Support & Services> Downloads).

How to install the matchmycolor plugin

1. Click the downloaded ZXP file to launch the Adobe Extension Manager.
2. Follow the instructions of the Extension Manager.

3. When the installation is complete, click the Close button to exit the Extension Manager.
The plugin is now available in Adobe Illustrator (Window menu > Extensions > matchmycolor).

How to configure the matchmycolor plugin to access the Colibri® database

1. Start Adobe Illustrator.

2. On the Window menu, point to Extensions and select matchmycolor Colobri.
The matchmycolor window is displayed.

3. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

4. Enter the User Name and Password of your user account.

Click Connect to connect to the database.
The color list on the Browse page is populated. The colors are sorted according to different substrates
comprising the two categories Brands and Standards.
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GMG OpenColor Spot Color Proofing with Third-Party Color Databases

How to assign Colibri colors to your design in Adobe lllustrator

1. Double-click on a color to add it to the Swatches palette.
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2. Assign the swatches to your design to work with actual brand specification colors.

3. Optional: On the matchmycolor window, click the Colors tab to view all colors used in the doc-
ument. You can also replace existing colors with brand or standard colors.

4. Optional: On the matchmycolor window, click the Print tab to view the channels used for printing.
You can map the listed channels to the available brand or standard colors. You can furthermore
define the print order (> Use this print order).

5. Save your design as PDF file.

2.2 Proofing Colibri Colors with ColorProof and OpenColor

To access the Colibri database from GMG OpenColor, you first need to enter your matchmycolor Colibri
user credentials, in the same way as in Adobe Illustrator. After that, you set up a project and import Col-
ibri color data for proofing in GMG ColorProof.

How to configure GMG OpenColor to access the Colibri® color database

1. Start GMG OpenColor.

2. On the Tools menu, select matchmycolor Colobri.
The configuration dialog is displayed.
Activate the option Connect to allow a connection to the database.
4. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)
Enter the User Name and Password of your user account.
6. Click Save.

The user credentials are saved and automatically applied each time a connection to the Colibri®
color database is required.
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2. Matchmycolor Colibri

How to import Colibri color data in GMG OpenColor

1.
2.
3.

4.

Start GMG OpenColor.
Open a project or characterization.
On the Tools & Actions panel, click Import from Matchmycolor Colibri to access the database.

Matchmycolor Colibri
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Browse the color folders or search for individual colors.

(It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.)

Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the Open-
Color manual or integrated Help.

How to proof a PDF with Colibri colors

1
2
3.
4

Start GMG ColorProof.
Create an OpenColor proof standard with the project that holds the imported Colibri data.
Create a job for the PDF with Colibri colors.

Click the Print button.
Connecting to GMG OpenColor, the metadata in the PDF is analyzed and the referenced color data
downloaded. A matching profile is calculated, and the proof is printed.
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GMG OpenColor Spot Color Proofing with Third-Party Color Databases

3. PantoneLIVE

3.1 Proofing PantoneLIVE Colors with ColorProof and OpenColor

Note You need PantoneLIVE licenses to access the PantoneLIVE database and use the Adobe Illustrator plu-
gins. The licenses need to be activated via an X-Rite account and are tied to the computer on which they
are activated.

Note For information on how to access PantoneLIVE color specifications in Adobe Illustrator, please refer
to the PantoneLIVE plugin user manual available by X-Rite on the X-Rite website.

To access the PantoneLIVE database from GMG OpenColor, you first need to enter your X-Rite user cre-
dentials. After that, you set up a project and import PantoneLIVE data for proofing in GMG ColorProof.

How to configure GMG OpenColor to access the PantoneLIVE color database

1. Start GMG OpenColor.

2. On the Tools menu, select PantoneLIVE.
The configuration dialog is displayed.

PantoneLIVE g m s

¥ Basic Settings

Connect od
PantonelIVE URL  ws.pantonelive.com
Ackivation Code 95dfh328f-9d3x-24a2-aas2cShihd
¥ User Account
User Marne Administrator
Password sesssne
Test Connection E Cancel

Activate the option Connect to allow a connection to the PantoneLIVE database.

4. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

5. Copy and paste the Code from your X-Rite user account.
(Log into your X-Rite account and use the X-Rite Navigation menu to get to the PantoneLIVE License
Management section which contains the code.)
Enter the User Name and Password of your X-Rite user account.
Click Save.
The user credentials are saved and automatically applied each time a connection to the PantonelLIVE
color database is established.
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3. PantoneLIVE

How to import PantoneLIVE data in GMG OpenColor

1.
2.
3.

4.

Start GMG OpenColor.
Open a project or characterization.

On the Tools & Actions panel, click Import from PantoneLive to access the database.
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Browse the color folders or search for individual colors.

It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.

Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the Open-
Color manual or integrated Help.

How to proof a PDF with PantoneLIVE metadata

1
2
3.
4

Start GMG ColorProof.
Create an OpenColor proof standard with the project that holds the imported PantoneLIVE data.
Create a job for the PDF with PantoneLIVE colors.

Click the Print button.
Connecting to GMG OpenColor, the metadata is analyzed and the referenced color data downloaded
from the PantonelIVE database. A matching profile is calculated, and the proof is printed.
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GMG OpenColor Spot Color Proofing with Third-Party Color Databases

4, DIC ColorCloud

With the new workflow utilizing DIC COLORCLOUD, customers can gain unparalleled improvements in
color management through the job production, from concept, design and mock up, to prepress and print-
ing. All operators from planning to printing can reference and use the same spectral color database and
can share the same color data globally
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Fig. 2 Utilizing the same spectral color data for packaging design and subsequent proofing.

4.1 Proofing DIC Colors with ColorProof and OpenColor

To access the DIC COLORCLOUD database from GMG OpenColor, you first need to enter your user cre-
dentials. After that, you can set up a project with DIC COLORCLOUD data for proofing in GMG Col-
orProof.
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4. DIC ColorCloud

How to configure GMG OpenColor to access the DIC COLORCLOUD database

1.
2.

Start GMG OpenColor.

On the Tools menu, select DIC COLORCLOUD.
The configuration dialog is displayed.

DIC COLORCLOUD S m s

¥ Basic Settings

Connect od

URL openconnect, diccolorcloud. com
¥ User Account

User Marne Administrator

Password ssssssses

Test Connection E Cancel

3. Activate the option Connect to allow a connection to the database.

6.

Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

Enter the User Name and Password of your DIC COLORCLOUD user account.
Optional: Click Test Connection to check if the connection details are valid.

Click Save.
The user credentials are saved and automatically applied each time a connection to the DIC COL-
ORCLOUD is established.

How to import DIC COLORCLOUD data in GMG OpenColor

Eal

Start GMG OpenColor.
Open a project or characterization.
On the Tools & Actions panel, click Import from DIC COLORCLOUD to access the database.

Browse the color folders or search for individual colors.

(It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.

Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.)

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the Open-
Color manual or integrated Help.
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How to proof a PDF with DIC colors

1. Start GMG ColorProof.
Create an OpenColor proof standard with the project that holds the imported DIC data.
Create a job for the PDF with DIC colors.

Click the Print button.
Connecting to GMG OpenColor, the metadata is analyzed and the referenced color data
downloaded. A matching profile is calculated, and the proof is printed.
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