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1. What's New?
This chapter summarizes all major changes that have been applied to the program since the latest release.
It is recommended to take the time to read the information provided in this chapter carefully, so that you
can take full advantage of all new software features.
Please see the GMG OpenColor Help for more information.

What's New in Version 2.2?

New Feature Where to Find

Evaluation and automatic spectral correction of measurement data: You can now easily apply an auto-
correction for measurement data with a push of a button. GMG OpenColor averages duplicates,
removes outliers, and smooths the measurement data. (This feature is available only for char-
acterizations.)

You will get the highest possible profile quality, both for proof and separation profiles, even if the data
quality is limited, for example, due to printer instabilities and noise or due to media characteristics. This
feature eliminates the need for an external tool, saving investment costs and time. It also avoids a smooth-
ing based on Lab values, thus providing an ideal basis for the GMG OpenColor Prediction Engine. Proof
profiles will achieve a better print-to-proof match, so you might need less or even no optimization
cycles when creating the profile.

Export of imported measurement data: You will now be able to recover the original measurement data
you imported into GMG OpenColor or measured directly in GMG OpenColor for further use in other
applications. This is especially helpful if you have no access to the original data you imported into GMG
OpenColor. (This feature is available only for characterizations.)

Realistic First Printing Dot simulation on proofing for flexographic printing processes: If the option
Hard Edge is selected, the curve steps directly from zero to the First Printing Dot as defined in the Print-
ing Process, showing the characteristic hard edge of the printing process in the proof.

Project > Proof tabbed page
> Printing Process > Hard
Edge check box

More control to purify colors are available for CMYK-to-CMYK separation profiles: Keep Pure (No ∆E
Limit) purifies all colors even if the resulting deviation from the characterization is high. This option
forces 100 % solid colors (C, M, Y, not K) and two color overprints, i. e. CM, CY, MY, to remain 100%
when calculating the profile. A solid color overprinting with Black, i. e. if the K channel is not 0, is
excluded unless you also select the option Keep Pure Solids (Overprints with Black). (The Purify Colors
option has been renamed to Keep Color Pure, but otherwise remains unchanged.)

Project > Separation tabbed
page > Profiles > Para-
meters

Support of PANTONE Extended Gamut Coated Guide spot color library

Fail-safe and efficient change management for proof profiles: For a fail-safe use, it is important that pro-
files are up-to-date with the current project configuration.

When the project configuration is changed by a user, the profile cache dynamically generated by
requests from GMG ColorProof will be automatically cleaned up. For profiles created manually by a
user, you can decide whether you want to keep them or not. If you keep them, they will be marked as
outdated.

The change management regards changes to the Printing Process, Media, Inks, Color Corrections, or
Characterization that will actually affect the profile. For example, when you apply a color correction to
a specific output ink, only profiles using this output ink will be removed or marked as outdated.

Changes applied to the Noise, Missing Dot, and White Ink settings of the Proofing Condition and
applied to the Ink Settings will always be ignored. This way, you can still keep multiple proof profile
variants, for example, when playing around with the profile settings.

(This feature is available only for proof profiles, not for separation profiles.)
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New Feature Where to Find

Support of CxF 3.0/X-4: The ISO 17972-4:2018 standard defines the universal color exchange format
CxF. You can now use this standard file format for importing spot color libraries from other applications
into GMG OpenColor. The application now recognizes relational information in the CxF file so that a
spot color, which might be characterized by a solid patch and tints of that color, for example Red 50%,
Red 100%, will be imported correctly. GMG OpenColor will also read out printing process and media
information from the CxF file. If the file contains information on multiple printing processes or media,
GMG OpenColor will notify you and you will be able to select the data you want to import.

Furthermore, this version supports the proofing of documents with embedded CxF/X-4 spectral data
using GMG ColorProof version 5.10.1 or higher. GMG ColorProof automatically reads out spot color
definitions from the document, which can be used in combination with a GMG OpenColor proof stand-
ard. The spectral data definitions are recalculated by taking the proofing condition into account. Please
see the GMG ColorProof help or user manual for details.

Import action on Project
and Characterization
tabbed page

Support of new media types for DotProof on Epson Stylus Pro WT: Epson ClearProof Film, Epson
ClearProof Thin Film, Epson MetallicProof Film. MXD profiles can now include a White channel.

What's New in Version 2.1.3?

Note End of life for support of 32-bit operating systems. Version 2.1.3 runs on 64-bit systems only.

New Feature Where to Find

Using the new ChannelExtender functionality of GMG ColorPlugin version 1.3, you can use devicelink
separation profiles to separate the whole design from RGB to your custom ink setup directly in Adobe
Photoshop. GMG OpenColor calculates the required separation profiles and sends them to the plugin.

Expanded Color Gamut (ECG) printing, also referred to as Fixed Color Palette printing, uses a stand-
ardized set of more than four process inks to reproduce any color used in the design. The inks that are
used in addition to CMYK, for example, Orange, Red, Green, Violet or Blue, expand the printing color
space.

This method allows for a virtually unlimited number of colors in the design and also for nesting print
jobs with different color channels, without changing the ink configuration of the printing machine.

Using ECG, design can be more eye-catching, resulting in highly saturated colors. The print result is
closer to the original design. As the ink setup is standardized, printers are saving on make-ready and
ink costs.

Project page > Separation >
Tools & Actions panel > Pro-
files > RGB to ECG

In GMG OpenColor, you can now control the behavior of each spot color towards paper tint changes,
i. e. proof a spot color either matching the swatch book or simulate how the paper tint will affect this
spot color.

Generally, a color accurate proof regards the paper tint of the production material. The proof profile
will account for the paper tint differences between the material used for the characterization and used
for the print production. However, spot colors might be printed in a way so that the final print result
still matches the swatch book. With the new version, you can now control the behavior specifically for
each ink used in a GMG OpenColor project.

Project page > Tools &
Actions > Tools > Color Cor-
rections > Target Mode

Add job specific inks to an existing DotProof profile, without additional printing and measuring of test
charts.

You can create a main DotProof profile containing the common process colors used in the printing
process such as CMYK. The profile can be optimized in iteration cycles to achieve the highest possible
match of proof to print. For each proof job, you can then flexibly add further spot colors to the
DotProof profile, thus creating new profile variants. Printing and measuring test charts on the proof
printer after adding the inks is not required.

This feature allows you to create job specific DotProof profiles with very little effort, saving valuable
time and proof media. As the profiles are based on spectral data and the GMG OpenColor prediction
engine, the color accuracy and visual match of the proof will still be the best available in the market.

Project page > Finalize > Add
button next to the profile
name
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New Feature Where to Find

Create and restore an environment backup: You can now create a backup for the entire GMG OpenCo-
lor instance including database, projects, characterizations, measurements, and calculated profiles.

Options > Backup

Separation Rules: You can now define a Maximum Value. Output channel values above this per-
centage value will be set to 100%.

Separation Rules > Maximum
Value

Improved performance of change management: When changing separation rules, only profiles that are
affected by those changes will be cleaned up and need to be recalculated.

What's New in Version 2.1?

New Feature Where to Find

Profiles can now be created without a test chart: The new version enables the measurement of patches
from a print control strip, or even solid patches and tint patches on the running printed sheet and to
create a profile from the captured spectral data, something no other profiling tool can achieve.

Toolbar > Measure

Easily add a new spot color to an existing library by taking a quick measurement. Characterization > Tools &
Actions > Measure Addi-
tional Spot Color

The OBA detection helps you create characterization data and proofs for media containing optical
brightener agents (OBA). OBA Usage is automatically detected when measuring the paper tint with a
measuring device that supports to measure M2 and M1 (or M0) measurement conditions. GMG
OpenColor will classify the OBA usage as either faint, low, moderate, or high and recommend a suit-
able proof media to ensure the highest possible color accuracy and visual match.

Measurement > Tools &
Actions > Media
OBA Evaluation

Several measurement improvements, to save valuable work and time:

Verify a scan by duplicate measurements.

Measure a test chart with all supported measurement conditions in one go.

Print and measure test charts without gaps to minimize the test chart size.

Measure mirrored test charts.

GMG OpenColor comes with standard test charts widely used in the printing industry. Pick a test
chart from the test chart list and measure it directly.

Find your measuring device faster in the sorted list. See helpful information on the connected
device such as the serial or revision number.

Measurement

New characterizations and spot color libraries: PSO Coated v3 (51), PSO Uncoated v3 (52), GRACoL
2006 Coated Commercial Sheet (#1), GRACoL 2013 Coated (CRPC 6), GRACoL 2013 Uncoated (CRPC
3), PANTONE PLUS Metallics

New proofing conditions: Epson Stylus Pro WT7900 on GMG ProofPaper semimatte 250, Epson Metal-
lic Proof Silver Foil, and Epson ClearProof Thin Film

New measuring devices: X-Rite eXact, X-Rite i1iSis 2, Konica Minolta FD-7, Konica Minolta FD-9

OpenColor 2.1 is a chargeable version and requires a new license. It requires application service 1.2.397.

What's New in Version 2.0.6?

New Feature Where to Find

Separation of CMYK to any four output inks

As the next step in Separation profiling you can create profiles with any four output inks of your target
color space. These profiles can be applied via the new ChannelChanger.

Tools & Actions: Profiles

Connection to GMG ColorPlugin (Packaging)

With a direct connection to the GMG ColorPlugin, GMG OpenColor enables predictive, on-the-fly pro-
filing from RGB/CMYK to any combination of four colors in Photoshop, including a color-accurate pre-
view that shows the overprints correctly.

The profiling is triggered via the ChannelChanger in GMG ColorPlugin and is included in the Packaging
variant of the plugin.
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New Feature Where to Find

Connection to PACKZ

With the direct connection to OpenColor, PACKZ users can now profit of the dynamic profiling pos-
sibilities of GMG OpenColor. They can create GMG OpenColor separation profiles to convert entire
files or selected objects into the target color space of their choice.

You can choose GMG OpenColorProjects for the conversion in PACKZ. The linked Separation Rules
can be edited in a matrix in a similar way as in GMG OpenColor (please see "chapter Separation
Rules").

Note: Requires an extra license.

Tools & Actions: Profiles

Separation Rules

Separation Rules determine how the color space of your GMG OpenColor proof project is converted
into a target color space. You can edit a Separation Rule widely to adapt the input-output relation to
your specific case:

Define the ink priorities if there exist several possibilities of building your target color.

Remove target inks so they will be compensated by the remaining ones.

Set target inks to 100%.

Create alternative separation rules for each input ink.

Export the separation rules as a .txt file to analyze the color space in Microsoft Excel, e.g. to detect
"out of gamut" colors.

Note: Requires the OpenColor Separation module.

Tools & Actions: Separation
Rule

Improved DotProof profile calculations

Initial profile calculation and iterations both deliver better results now.

Improved CXF import for files from X-Rite InkFormulation 6 and Colibri ColorTint

OpenColor has now the ability to import CXF-3 files with spectral data from InkFormulation 6 and
Colibri ColorTint.

New proofing conditions

You can now combine GMG ProofMedia matte 150 OBA paper with Epson Stylus Pro x900 and SC-
P7000/SC-P7000 LLK printers for contone profiles.

You can now also combine ProofMedia semimatte 250 OBA paper with Epson Stylus Pro x900 and SC-
P7000/SC-P7000 LLK printers for dot proof profiles.

Project > Proofing Condi-
tion

What's New in Version 2.0.5?

New Feature Where to Find

OpenColor DotProof

New functionality to create and export DotProof profiles for use in GMG DotProof or GMG Flex-
oProof.

Note: Requires an extra license.

Project > Calculate
DotProof Profile

New proofing condition for SC-P7000 LLK

Now you can also create profiles with the Epson SureColor P7000 LLK printers on our high-quality
GMG ProofPaper semimatte 250, GMG ProofPaper semimatte 250 OBA, GMG ProofPaper gloss 250
and GMG ProofPaper semimatte light.

Project > Proofing Condi-
tion
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What's New in Version 2.0.4?

New Feature Where to Find

OpenColor Separation

New functionality to create and export RGB/CMYK separation profiles (MX4 and MX4x) for use in
GMG ColorServer and our Photoshop plugin GMG ColorPlugin.

Following a good press characterization and a matching proof, the next logical step is to be able to
create corresponding separation profiles for converting documents e.g. from ISO Coated v2 or RGB
to your printing condition, or from one custom printing condition to another.

The great thing about the OpenColor separation functionality is its simplicity - existing project data
or ICC standard profiles can be used so that you have no further effort in creating separation profiles
on top of proof profiles.

Note: Requires an extra license which is already included in the OpenColor Profiler Plus edition
(=former Enterprise edition).

Project > Separation tab

PANTONE Plus - 112 new colors

Pantone has introduced 112 new colors to reflect new possibilities of design. To provide our cus-
tomers with the latest developments in our software, we included the corresponding char-
acterizations in this version.

Database > Characterizations >
Pantone Plus Coated / Pantone
Plus Uncoated

FOGRA39 characterization data

This version comes with spectral characterization data for FOGRA39.

Database > Characterizations >
ISO Coated v2 (39L)

New Proofing Condition Epson SC-P7000

Now you can also create profiles with the Epson SureColor P7000 printers on our high-quality GMG
ProofPaper matte 140 with Matte Black ink.

Project > Proofing Condition

General enhancements and improvements

l Renaming multiple colors can be a tedious task. With OpenColor 2.0.4 we included a batch-
renaming with the additional possibility to add a prefix or suffix to all colors within a selected
library.

l More accessible and enhanced Ink Settings. The settings have been enhanced for adding fur-
ther information of your printing condition.

l Whenever you change a project, characterization or spot color database, this change will be
visualized on the user interface to make the saving process more transparent.

Characterization > Tools &
Actions: Rename Inks

Tools & Actions: Ink Settings

What's New in Version 2.0.3?

New Feature Where to Find

Significantly faster profile calculation

We worked on our profile calculation method resulting in a much faster static and dynamic profile gen-
eration achieving 2.5 times faster calculation speeds on average.

Windows 10 Pro support

GMG OpenColor 2.0.3 runs smoothly on the latest operating system Windows 10 Pro.

Epson SC-P7000 and 9000 support

The SC-P7000/P9000 (Violet) Commercial Edition printers include an all-new Violet ink for expanded
color gamut, targeting improved spot color matching accuracy. GMG OpenColor now supports this
new device with GMG ColorProof 5.7.1.

Project > Proofing Condi-
tion
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What's New in Version 2.0.2?

New Feature Where to Find

Parallel profile calculation

With a multi-core processor, multiple profiles can be calculated in parallel, thus speeding up the cal-
culation time.

Options > Preferences > CPU
Cores

Adding spot colors to spot databases

Spot color databases can now be extended with further spot color measurements. (Duplicate meas-
urements are not averaged, but get added with an incremented number.)

Tools & Actions > Add Spot
Color

Third-party database access

Integration of the color database DIC COLORCLOUD.

Options > Tools > DIC
COLORCLOUD

Controlled CxF import

If a CxF file contains multiple spectral patch measurements for different applicable measurement con-
ditions, you have the possibility to view and select a specific measurement.

Tools & Actions > Import:
Select file format *.cxf

Faster processing

Especially profiles with additional calculation effort (e.g. surface finishing effects, or reverse printing)
are calculated in less time.

What's New in Version 2.0.1?

New Feature Where to Find

Third-party database access

Integration of the cloud-based color databases Matchmycolor Colibri and PantoneLIVE. Whole
color palettes can be easily imported and applied.

Options > Tools > match-
mycolor Colibri / PantoneLIVE

What's New in Version 2.0?

GMG OpenColor 2.0 offers a substantial upgrade to its innovative and award-winning proofing technology.
Fleshed out with a dynamic test chart generator, a measuring functionality, and color correction tools,
GMG OpenColor comes as a complete profiling solution that satisfies all demands. Padding the needs of
production safety, it offers more transparency and control in terms of a publishing functionality so that only
approved data goes into production. More skin has been put in the game in terms of a new user interface,
transforming GMG OpenColor into an accessible and mature product that is pleasant and satisfying to
work with.

Further unique new features for more flexibility, quality, and performance and more details on the key fea-
tures are listed in the following.

New Feature

UI redesign

The user interface has been completely redesigned with a focus on clarity and user guidance. To improve the usability, all func-
tionalities have been streamlined and reduced in complexity. The previous concept has been reworked to center on a project-based
view which allows more flexibility in handling measurement data and creating profiles, while at the same time providing more safety
in terms of data control and transparency.
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New Feature

New color correction tools

Easy-to-use correction tools for measurement data and profiles. All changes are displayed in a live-preview.

l Improved measurement averaging and compensation of data outliers.

l Curve modulation: The measured color curves are visualized and can be modified and saved as target curves for other inks. The
same visualization and correction tools can be used to selectively manipulate spot color gradations.

l Media optimization: New tools for adjusting the paper tint.

Test chart generator

Create your own individual test charts optimized for all supported measuring devices and printing processes. Virtually any number of
patches can be defined in various overprinting combinations and with full control of the separations (differentiation between process
and spot colors as solids and tints, etc.)

The test charts are generated as PDF and can immediately been measured within GMG OpenColor.

Measuring functionality

Measure generated test charts directly in GMG OpenColor. Measuring devices are automatically detected once connected and meas-
uring can be performed parallel to other tasks.

Data publishing

All color data is centrally stored and managed. To keep control and transparency in terms of which data may be used in production,
GMG OpenColor has been equipped with a publishing functionality. This way, only approved data and profiles can be used in GMG
ColorProof.

There are two different options to publish data to GMG ColorProof systems:

l Project publishing
Publishes all color data within a project for “dynamic profiling” in GMG ColorProof.

l Profile publishing
Publishes a specific profile for use in GMG ColorProof.

Local profile caching

Dynamically calculated profiles are also stored in the application cache of GMG ColorProof for re-use and immediate access to bridge
offline gaps or even allow offline work phases.


	1. What's New?

