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1. New Features

1.1 What's New?

This chapter summarizes all major changes that have been applied to the program since the latest release.
It is recommended that experienced GMG SpotColor Editor users read the information provided in this
chapter very carefully, so that they can take full advantage of all new software features. Please follow the
links for more information.

What's New in GMG SpotColor Editor Included in GMG ColorProof Version 5.2.3?

Advantage New Feature See Also

Extend your proofing
color space

Since some printers can print special inks such as White or Metallic Silver, you can now
use GMG SpotColor Editor to mix your own spot colors with special inks for impressive
color reproductions.

"Special Ink
Spot Colors"
on page 6

What's New in GMG SpotColor Editor Included in GMG ColorProof Version 5.2?

Advantage New Feature See Also

Transparency on the
results that can be
expected from the target
printer-medium
combination

An already known feature from GMG ProfileEditor Estimate Current Values from
CMYK has now been added to GMG SpotColor Editor. Out-of-gamut colors can now
be easily detected by comparing Current Values with Target Values, without the need
to measure "real" Current Values.

You can select the display option Automatic Update of Estimated Current Values to
automatically refresh the Current Values each time CMYK values (Colors) are changed.

Compatibility with
world-wide standards

Choose the Color Difference Formula you want to use for comparing Current Values
with Target Values: delta E76, delta E94, delta E2000, or CMC(2:1)

More flexible spot color
simulations for the
packaging business

You can now subtract the paper tint from spot color profiles to create paper tint
neutral spot colors.

"Creating Paper
Tint Neutral Spot
Colors" on page
2

Enhanced user
friendliness

Revised user interface: A more descriptive terminology is now being used for the spot
color options. The options are logically grouped in the window. Changes are only
cosmetic. The underlying functionality has not been changed.

"Comparison
Table of
Renamed
Software
Options" on page
2
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1.2 Comparison Table of Renamed Software Options

The following options have been renamed and regrouped for GMG SpotColor Editor included in GMG
ColorProof Version 5.2. Changes are only cosmetic. The underlying functionality has not been changed.

Previous Name New Name

Calibrated Spot Color Set check box selected Calibrated Set (Use Gamut Defined by Calibration) radio button

Calibrated Spot Color Set check box deselected Uncalibrated Set (Use Full Gamut of Printer) radio button

More Parameters group Overprinting Behavior group

With Color Profile check box Convert to Color Profile (Use Gamut of Profile/MX4) check box

IRIS separation mode in drop-down list Max Black Generation separation mode in drop-down list

White Spot Color check box Special Inks separate settings

1.3 Creating Paper Tint Neutral Spot Colors

Often, spots are highly saturated colors and are used as a solid color (100%). In this case, the paper tint
does not really affect spot colors (provided that the paper tint is rather light in color).

However, if you are using spot colors that are not highly saturated and/or if you are using different shades
of a spot, the paper tint will affect the color in the same way as for process colors. You probably want to
simulate the paper tint effect of the final output paper in the printed proof. If you simulate multiple print
standards, you probably want to create spot color profiles that can be used together with all print
standards.

How is it possible to simulate different paper tints with the same spot color profile?

In GMG SpotColor Editor, you can define the paper tint of your sample and subtract it from the spot color
profile, thus storing the spot color as such, with a "Neutral Paper Tint".

The printed paper tint is always taken from the MX color profile of the Proof Standard. (This behavior is
independent from the Convert to Color Profile (Use Gamut of Profile/MX4) option.) This way, paper tint
neutral spots can be combined with any proof standard in GMG ColorProof, allowing you to simulate
different print standards and paper tints with the same spot color profile.

The following illustration shows the behavior of a normal spot color (dotted line) and the same spot color
after subtraction of the paper tint (solid line).

Fig. 1 Comparison of a "normal" and a paper tint neutral spot color.
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1.4 Reusing Spot Colors on a Different Printer

When changing the printer, the visual appearance of the spot colors may shift, even though you probably
recalculated the spot colors in a colorimetrically correct way. If you want to continue printing your spot
colors exactly as before, with the same visual appearance, you need the original target values used when
calculating the output values of the spot color. As the target values are often not saved or updated after
manual corrections, you need to estimate them as described in the following. After estimating the target
values, you copy the database and calculate the new CMYK output values for each spot color, thus setting
up new spot color databases for your printer which output the spots in the same way as with the old
printer.

How to regain the target values of a spot color

To regain the target values, you need to copy the paper tint value from the MX profile you are using into
the spot color profile, estimate the target values and then subtract the paper tint again (because spots are
printed with the paper tint of the selected color profile).

Note When iterating a paper tint neutral spot color, please deactivate the option Subtract Paper Tint every
time you recalculate the values (Calculate with Target and Current Values) and activate the option again
before you save the file.

Tip If you are using the same print medium for several spot colors, you can multi-select these to define
and subtract the paper tint value.

1. Open a spot color database and select the spot color you want to reuse.

2. Copy the Lab or CMYK paper tint values from the MX color profile of the printer-medium
combination you are using into the spot color profile (Edit menu > Define Paper Tint).

3. Estimate the target values (Measure menu > Estimate Target Values).

4. Activate the option Subtract Paper Tint to filter out the 'real' spot colors without paper tint.

5. Save the database.

6. Right-click the database and select Copy from the context menu.

7. Right-click into the tree view on the right side and select Paste from the context menu.

8. Rename the database.

9. Double-click the spot color you estimated the target values for and select the correct gamut file for
your printer-medium combination (Profile Settings: Gamut).

10. Select the required Separation mode, depending on the printer driver and printer type. (Inkjet for
standard CMYK printers)

11. Redefine the paper tint, if required (Edit menu > Define Paper Tint).

12. Calculate the CMYK output values in the Colors column (Measure menu > Calculate with Target
Values).
(Deactivate the option Subtract Paper Tint before recalculating.)

13. Optimize the profile in an iterative process.
(Activate the option Subtract Paper Tint again, if you want to iterate the profile any further.)

14. Save the database.

1.4.1 Creating a New Spot Color Set in GMG SpotColor Editor

This chapter outlines the creation of a new spot color set in GMG SpotColor Editor. For each spot color in
the set, you need to create a spot color profile. The spot color sets created in GMG SpotColor Editor can
then be imported and used in GMG ColorProof.

Note When creating a gamut / full gamut file for a white spot color, test charts should be printed with
Undercoat of 100% Intensity. For further information, please see the GMG ColorProof documentation.
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How to create a spot color set

1. On the Tools menu of GMG ColorProof, click SpotColor Editor.
GMG SpotColor Editor is started.

2. On the File menu, click Open Spot Color Database to create a new spot color database (*.db3 file).
(If you want to add a spot color to an already existing spot color database, click Open External
Database. Please note that when modifying a GMG spot color database, these modifications may be
overwritten when updating the software.)

3. On the tree view on the left, right-click on the SpotColor.db3 named Old_DB and Rename the db3
file.

4. Save the (db3) database file under a meaningful name.

5. On the Edit menu, click Add New Spot Color Set.

6. Click the set name (default name: Set_1) and rename the spot color set. It might be useful to
mention the supported print medium in the name.

7. On the Edit menu, click Add New Spot Color.
A new spot color is added (default name: Color_1).

8. Optional: If you want to use the advantages of a printer calibration for this spot color set, select the
spot color set again and select the option Calibrated Set (Use Gamut defined by Calibration). This
option can only be selected for the whole spot color set and not for single spot colors.

How to create a spot color profile in GMG SpotColor Editor

For each spot color in the set, you need to calculate a spot color profile.

Note The option Convert to Color Profile (Use Gamut of Profile/MX4) color converts the spot color and is
a special case option generally not used to create spot color profiles.

Note To create paper tint neutral spot colors with the Subtract Paper Tint option, you do not need to apply
a special gamut, but only the usual printer gamut.

1. Enter the characterization data (provided by the spot color manufacturer or measured from a print
sample) as Target Values for all required fulcrums. A single fulcrum at 100 is sufficient for most use
cases.

2. Delete all unused fulcrums (Edit menu > Delete Fulcrum).

3. If you set up a Calibrated spot color set, link the gamut file to each spot color in the set. If this option
is not selected for the set, link the full gamut file to each spot color.

4. Select the required Separation mode, depending on the printer driver and printer type. (Inkjet for
standard CMYK printers).

5. To create a paper tint neutral spot color, which can be used with multiple proof standards, copy the
Lab or CMYK paper tint values from the MX color profile of the printer-medium combination you are
using into the spot color profile (Edit menu > Define Paper Tint).
Copying the values from the MX profile is required, since the spots are always printed with the paper
tint of the profile.

6. Calculate the CMYK output values in the Colors column (Measure menu > Calculate with Target
Values).

7. If you defined paper tint values, activate the option Subtract Paper Tint to filter out the 'real' spot
color without paper tint.

8. Optional: Optimize the profile in an iterative process.

9. Save the (db3) database file.

How to iterate the profile

Optimize the profile in an iterative cycle (printing and measuring a test chart, recalculating the profile).



GMG SpotColor Editor Readme

5 / 7

To be able to print a test chart with the created spot color in GMG ColorProof, you first need to add a new
spot color set in GMG ColorProof and import the created db3 file (System menu > Spot Color Sets > New).
For more detailed information on adding a new spot color set to the GMG ColorProof database, please see
the documentation of GMG ColorProof.

Note When iterating a paper tint neutral spot color, please deactivate the option Subtract Paper Tint every
time you recalculate the values (Calculate with Target and Current Values) and activate the option again
before you save the file.

1. In GMG ColorProof, create a job and print the spot color test chart GMG_SpotColor_<measuring
device>.tif from the Testcharts subfolder with the new spot color (Color Management > Channels >
Choose Spot Color). Select the calibration set and print mode you want to use with the spot color set.

2. In GMG SpotColor Editor, measure the test chart with an external measuring device: On the Measure
menu, click All Current Values. (You can also measure individual patches by pressing the M key.)

3. If Delta E values are too high, recalculate the profile: (Deactivate the option Subtract Paper Tint
before recalculating.) On the Measure menu, click Calculate with Target and Current Values.
The measured values will be compared to the target values. Output values will be adjusted
accordingly. The target values will be computed with the gamut file to produce the output values of
the profile.

4. Save the (db3) database file.
(Activate the option Subtract Paper Tint again, if you want to iterate the profile any further.)

5. Repeat steps 1 to 4 until the deviation (Delta E) between Target Values and Current Values meets
your requirements.

1.5 Calibrated Spot Color Sets

Calibrated vs. not calibrated spot colors

Generally, spot colors should not be subject to an MX4/MX5 color transformation, as this color
transformation simulates the limited color space of the target output device. Spot colors are used for
extending this color space and are printed “as is” on the output device. Thus, it does not make sense to
simulate a limitation that does not really exist. As a consequence, spot colors are not converted by the
MX4/MX5 as default. However, you can overrun this default by selecting the option with Color Profile in
GMG SpotColor Editor. This option cannot be defined for the complete set, but has to be selected for each
spot color separately.

The printer calibration of the proof printer can be considered for the color management to avoid
differences in the output due to normal printer deviations. On the other hand, the printable color space of
the printer will be reduced (that is, the gamut is used instead of the full gamut) to achieve a very stable
output. Thus, using a printer calibration together with a spot color set is a trade-off between the stability of
the print output and the size of the color space.

The iterative process for determining correct target values for each spot color in GMG SpotColor Editor is
recommended for achieving results that match the original colors as closely as possible. The printer
calibration then assures that this result is stable and not subject to deviations in the printer performance or
environmental parameters.

The option Calibrated Spot Color Set is defined for the complete spot color set and cannot be defined for
each spot color separately.

How to enable an MX3 printer calibration for spot colors

Note If you change the option Calibrated Spotcolor Set for an already existing spot color set, you need to
replace the gamut / full gamut file linked to the spot color and create new spot color profiles for each spot
color separately, including an iterative optimization of each spot color profile.

1. On the Tools menu in GMG ColorProof, click SpotColor Editor.
The SpotColor Editor opens.
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2. On the File menu, click Open External Database to open the desired spot color database (default
path: <GMGColorProof installation path>\SpotColors\).

3. In the treeview pane on the left, select the desired spot color set.

4. A selected spot color set is highlighted with a different background color.

5. Select the option Calibrated Set (Use Gamut Defined by Calibration).

6. Click the Save button on the SpotColor Editor toolbar. The printer calibration file (from the
calibration set linked to each spot color set in the GMG ColorProof database) is now used for all jobs
that use spot colors from this spot color set.

See also:

l "Creating a New Spot Color Set in GMG SpotColor Editor" on page 3

1.6 Printing Spot Colors with a Gradation Correction

For most spot color applications, it is only required to print the spot color as full-tone (100%) color. If you,
however, want to print spot color gradations, there are two possibilities how to reflect the dot gain of the
spot color in the profile:

Fulcrums in the profile: Add several fulcrums to the profile, for example, in 10% steps. For each
fulcrum, print, measure, and iterate the profile by comparing the proof to a print sample of the
corresponding tone value, as described in "Creating a New Spot Color Set in GMG SpotColor Editor"
on page 3.

Gradation Correction linked to the profile: Create a spot color profile with only a 100% fulcrum.
Link a Gradation Correction to the spot color profile. This method has the advantage that you will
only need one print sample per spot color and only need to iterate the profile once. If several spot
colors show a similar dot gain behavior, you can assign the same gradation correction to multiple
spot colors.

A gradation correction file can be created in GMG SpotColor Editor and is saved as an sfg file. It can be
applied to a spot color in two ways, as described in the following:

Link the sfg file to one or multiple spot colors directly in the db3 spot color database as described in
the following.

Link the sfg file to a spot color set in GMG ColorProof if you prefer flexibility, applying one
gradation correction per GMG ColorServer workflow.

How to link a gradation correction to a spot color in the spot color database

1. On the Tools menu in GMG ColorProof, click SpotColor Editor.
The SpotColor Editor opens.

2. On the File menu, click Open External Database to open the desired spot color database (default
path: C:\Program Files\GMG\ColorProof05\SpotColors\).

3. In the Color tree view pane on the left, select the desired spot color. You can also multiselect
multiple spot colors, if you want to link them to the same spot color gradation file.

4. A selected spot color set is highlighted with a different background color.

5. Next to the Gradation box, click the browse button and select the sfg file.

6. Click the Save button on the toolbar.
The gradation file is now used for all jobs using the spot colors of this spot color set.

1.7 Special Ink Spot Colors

Printing an image with special inks such as White, Silver or Silver Blended requires a spot color channel
for each special ink you want to use. You can mix your own spot colors with Metallic Silver or White ink
using special ink settings which can be defined separately for each spot color in a set.
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You can define the Area Coverage for the special ink (in our example, we added 50% Silver) by clicking
the Change Settings button on the bottom of the main dialog. The Area Coverage defines the ink coverage
at an Index of 100%. Between an index of 0% and 100%, the spot color shows a linear behavior. You can,
however, use a gradation correction to tweak the linear behavior.

Fig. 2 Creating a new spot color with Metallic ink in GMG SpotColor Editor.


	1. New Features
	1.1 What's New?
	1.2 Comparison Table of Renamed Software Options
	1.3 Creating Paper Tint Neutral Spot Colors
	1.4 Reusing Spot Colors on a Different Printer
	1.4.1 Creating a New Spot Color Set in GMG SpotColor Editor

	1.5 Calibrated Spot Color Sets
	1.6 Printing Spot Colors with a Gradation Correction
	1.7 Special Ink Spot Colors


